volant décalé mais pas tout le temps?????Nouvelles données

amortisseurs, barres, anti-roulis, ...

Modérateurs : Moderateurs, Comité

marcus79
Grand Webclubber
Messages : 354
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar marcus79 » sam. nov. 02, 2019 11:13

Bonjour à tous,

Petit déterrage car j'ai changé récemment les silentblocs de la crémaillère par des plus rigides( les whiteline de chez stef design)

Pour les impressions, rien à redire, la direction est bien plus précise qu'avant ( à 180000km ça semble un peu logique :mrgreen: )

Le montage se fait assez bien, sauf que voilà... depuis le montage mon volant est un peu décentré. J'ai du desserrer la colonne de direction pour descendre un peu la crémaillère pour la pose des silentblocs, et c'est à ce moment je suppose que j'ai du bouger le volant ( même en faisant un repère et en faisant bien gaffe) .

du coup je repasse sous l'auto, desserre la colonne pour re décaler le volant dans le bon sens mais rien à faire, impossible de le décaler. Tout reste solidaire. J'ai beau forcer je n'y arrive pas. Je comprends même pas comment ça a pu se décaler au montage.
Il y a un truc qui a du m'échapper, vous connaissez l'astuce ? *
Merci!

Avatar de l’utilisateur
pigri17
Maître Webclubber
Messages : 873
Inscription : jeu. sept. 03, 2015 12:17
Véhicule : wrx 8.5

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar pigri17 » sam. nov. 02, 2019 11:50

Je comprends pas trop tes explications mais à mon avis t'es bon pour un nouvelle geometrie afin de reprendre ton reglage de para.....

marcus79
Grand Webclubber
Messages : 354
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar marcus79 » sam. nov. 02, 2019 12:39

J'avoue que ça m'emmerde un peu car je l'ai fait il y a quelques mois :-( .

Je parle de ce boulon. Même en l'enlevant entièrement tout reste solidaire.

Image

Avatar de l’utilisateur
pigri17
Maître Webclubber
Messages : 873
Inscription : jeu. sept. 03, 2015 12:17
Véhicule : wrx 8.5

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar pigri17 » sam. nov. 02, 2019 13:51

c'est normal, à mon avis c'est emboité avec des cannelures et peut être un méplat pour l'arrondi de la vis de serrage. Avec le temps c'est soudé par la corrosion. Tu l'enlèveras pas comme ça ou alors mettre du dégrippant et laisser agir. Il suffit de te décaler d'une cannelure pour plus être droit.....
Et s'il te plait ne tape pas dessus avec un marteau pour le sortir. C'est ta colonne de direction. Vas plutôt refaire une geo, au moins tu seras certain du para. C'est quand même conseillé quand tu touches à ton train avant et en particulier la crémaillère. Il suffit de très peu surtout que tu as remis des silentblocs neufs donc même si tu l'as fait avant, vu le jeu que tu avais dans tes anciens silentblocs c'est comme si tu n'avais rien fait ......

marcus79
Grand Webclubber
Messages : 354
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar marcus79 » sam. nov. 02, 2019 17:35

La para ne bouge pas si on touche la crémaillère ou la colonne. Tant qu'on ne touche pas au rotules de direction. Le souci c'est que ça décale et ça décentre le volant si on remet pas nickel comme avant.

Je pense que ça a dû décaler d'une cannelure comme tu dis baissant la crémaillère, car avant le volant était parfaitement droit. :huh:

Avatar de l’utilisateur
pigri17
Maître Webclubber
Messages : 873
Inscription : jeu. sept. 03, 2015 12:17
Véhicule : wrx 8.5

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar pigri17 » sam. nov. 02, 2019 18:11

marcus79 a écrit :La para ne bouge pas si on touche la crémaillère ou la colonne. Tant qu'on ne touche pas au rotules de direction. Le souci c'est que ça décale et ça décentre le volant si on remet pas nickel comme avant.

Je pense que ça a dû décaler d'une cannelure comme tu dis baissant la crémaillère, car avant le volant était parfaitement droit. :huh:


Tant qu'on ne touche pas au réglage des biellettes de direction plutôt..... Certes les roues ont toujours le même parallélisme l'une vis à vis de l'autre, mais plus par rapport à la caisse.... donc c'est bien retour par la case para si tu veux que ton volant soit droit quand tu roules droit ou alors tu tâtonnes jusqu'à retrouver la bonne position de ta crémaillère. A toi de voir.

Avatar de l’utilisateur
jullien
Vétéran du webclub
Messages : 1274
Inscription : mar. août 15, 2006 16:30
Localisation : 07

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar jullien » dim. nov. 03, 2019 11:42

Il faut desserrer et enlever les 2 vis du croisillon pour pouvoir le sortir d'un coté et décaler d'une dent mais attention il n'y a qu'un coté qui se règle l'autre coté a un méplat pour la vis, serrage des vis 25Nm.

marcus79
Grand Webclubber
Messages : 354
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar marcus79 » dim. nov. 03, 2019 15:38

Ok merci, je vais essayer ça.

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 7633
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar sti2008 » dim. déc. 01, 2019 09:26

Vu que tu dis que ce n'est pas tout le temps, dans quel état sont les silentblocs de tes triangles ?

marcus79
Grand Webclubber
Messages : 354
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar marcus79 » dim. déc. 01, 2019 17:50

Mon problème n'a rien à voir avec le titre du sujet, mon volant s'est décentré suite aux changements des silentblocs de crémaillère.

Sinon mes silentblocs de triangles sont d'origine à .... 187000 km... oui je sais faut que je m'y attelle... <_<

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 7633
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar sti2008 » dim. déc. 01, 2019 22:16

La tenue de cap de ma voiture était aléatoire, avec des vibrations à vitesse stabilisée, qui disparaissaient en accélérant ou freinant (même légèrement) ... et ça venait des Silentblocs des triangles.

Je n’avais pas parcouru les premières pages du topic (lues il y a bien longtemps et dont je ne me rappelais même pas) et n’avais donc pas remarqué que tu parlais d’un autre problème que celui décrit dans le premier message.

Au niveau visibilité, c’est même dommage d’avoir détourné ce sujet. Un modérateur pourrait-il scinder les topic et doter celui-ci d’un titre adapté ?

Avatar de l’utilisateur
Francky111
Grand Webclubber
Messages : 134
Inscription : ven. mai 19, 2017 08:54
Véhicule : Impreza GT 2000
Localisation : Oise

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar Francky111 » mer. févr. 19, 2020 20:15

J'ai fait mes silentblocs de crémaillère aujourd'hui. Mon auto a 140 000kms, dont beaucoup d'autoroute et bien franchement ça change la vie !!
Par contre on ne peut pas dire que ce soit facile à faire, notamment pour un débutant mécanicien ;) ! Outillage, fosse ou pont, nécessité de desserrer la colonne pour pouvoir baisser la crémaillère et ainsi glisser les silentblocs. Perso j'ai utilisé du WD40 pour le démontage/remontage des silentblocs. Pas de graisse. Le but n'est pas que la crémaillère glisse une fois serrée, mais qu'elle soit bien bloquée.
Bref... pas un taf trop marrant :)

Avatar de l’utilisateur
Lorry
Grand Webclubber
Messages : 102
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: volant décalé mais pas tout le temps?????Nouvelles données

Messagepar Lorry » ven. juin 05, 2020 13:21

C'était un peu chiant, mais perso je m'en étais sorti pas trop mal, même au sol sur chandelles... Les silentblocs c'est toujours soit galère soit un enfer de toute façon !
Par contre, je n'avais ressenti absolument aucune différence pour ma part !

Je vais changer les amortisseurs et coupelles dans un futur proche... Avec 205.000 au compteur, autant dire que là je vais la voir la différence ! Elles auront quand même bien tenu pour de l'origine et avec ce que je saque dedans... Dans l'idéal il faudrait que je fasse tous les silentblocs aussi, mais v'là le budget :-(


Revenir vers « Chassis »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité