Échappement sti 11 p'tit soucis

collecteur, ligne, ...

Modérateurs : Moderateurs, Comité

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Échappement sti 11 p'tit soucis

Messagepar didi71 » sam. févr. 01, 2020 12:54

Avec un échappement Cat-back INVIDIA Q300 pour Impreza STI 2011-2018 limite le passage du CT.
Normal ou pas .

Avatar de l’utilisateur
Marc 45
Maître Webclubber
Messages : 928
Inscription : mer. déc. 23, 2015 18:16
Véhicule : LEG4 3.0R SW / WRX8 SW / STI11
Localisation : 45

Re: Échappement sti 11 p'tit soucis

Messagepar Marc 45 » sam. févr. 01, 2020 13:15

Normal c'est du 300cell il me semble, honnêtement tu as même de la chance que ça passe.

Avatar de l’utilisateur
YH
Vétéran du webclub
Messages : 1633
Inscription : lun. mars 29, 2004 11:09

Re: Échappement sti 11 p'tit soucis

Messagepar YH » sam. févr. 01, 2020 14:24

c'est une 7 (ta signature) ou une 11 que tu as ??

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6210
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Échappement sti 11 p'tit soucis

Messagepar sti04 » sam. févr. 01, 2020 14:38

dans le cat back Q300, il n'y a pas de cata.
Donc, s'il a conservé le down d'origine avec ses 2 catas 400 cell, ça passe sans problème, ça reste d'origine pour la pollution.
si c'est limite, faut chercher un problème de débitmètre, lambda ou diverses fuites sur admission.

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » sam. févr. 01, 2020 19:11

Marc 45 a écrit :Normal c'est du 300cell il me semble, honnêtement tu as même de la chance que ça passe.

La 11 est en cours :punk:

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » sam. févr. 01, 2020 19:12

sti04 a écrit :dans le cat back Q300, il n'y a pas de cata.
Donc, s'il a conservé le down d'origine avec ses 2 catas 400 cell, ça passe sans problème, ça reste d'origine pour la pollution.
si c'est limite, faut chercher un problème de débitmètre, lambda ou diverses fuites sur admission.

C'est ce que je pense p'tite prise d'air sur l'échappement.

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » sam. févr. 01, 2020 19:16

Marc 45 a écrit :Normal c'est du 300cell il me semble, honnêtement tu as même de la chance que ça passe.

Je suis surprise que ça passe limite avec le reste de la ligne d'origine

Avatar de l’utilisateur
Marc 45
Maître Webclubber
Messages : 928
Inscription : mer. déc. 23, 2015 18:16
Véhicule : LEG4 3.0R SW / WRX8 SW / STI11
Localisation : 45

Re: Échappement sti 11 p'tit soucis

Messagepar Marc 45 » sam. févr. 01, 2020 19:38

didi71 a écrit :
Marc 45 a écrit :Normal c'est du 300cell il me semble, honnêtement tu as même de la chance que ça passe.

Je suis surprise que ça passe limite avec le reste de la ligne d'origine

Ok tu as les catas d'origine, donc ça ne change rien ça doit passer nickel. Sinon avec les catasport Invidia c'est plus que tangent.

Avatar de l’utilisateur
tomeelee91
Grand Webclubber
Messages : 159
Inscription : lun. oct. 22, 2018 18:09
Véhicule : STI 10 GT99-->vendu

Re: Échappement sti 11 p'tit soucis

Messagepar tomeelee91 » sam. févr. 01, 2020 21:15

Ma sti10 avec le cata invidia et ligne, elle est passée mais limite limite ( gentillesse du contrôleur )
voila voila

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6210
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Échappement sti 11 p'tit soucis

Messagepar sti04 » dim. févr. 02, 2020 09:47

sur les invidia, c'est un 200cell, il faut un 300cell pour que ça passe normalement.

sinon, didi71, c'est le lambda ou le CO qui était limite ?

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » dim. févr. 02, 2020 10:44

sti04 a écrit :sur les invidia, c'est un 200cell, il faut un 300cell pour que ça passe normalement.

sinon, didi71, c'est le lambda ou le CO qui était limite ?

Pas vu le rapport, achat en cours.

Avatar de l’utilisateur
NeTheR
Poisseman!
Messages : 3764
Inscription : lun. sept. 14, 2009 07:04
Véhicule : STI 8.5+STI 11+wrx8+arceautée
Localisation : Agen (47)

Re: Échappement sti 11 p'tit soucis

Messagepar NeTheR » dim. févr. 02, 2020 10:53

Sur ma 11 remap au bio avec une Q300 et un catasport, c'est le lambda qui a posé soucis, le contrôleur a dû boucher les 3 autres sorties pour que ça passe

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » dim. févr. 02, 2020 18:44

NeTheR_fucker_mother a écrit :Sur ma 11 remap au bio avec une Q300 et un catasport, c'est le lambda qui a posé soucis, le contrôleur a dû boucher les 3 autres sorties pour que ça passe

Merci pour l'info

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » lun. févr. 03, 2020 18:22

Émission: Co ralenti<0,3: 0,6Co ralenti acce.<0,2:0,18
Lambda (0,97 à 1,03) :1,020
Voilà

didi71
Webclubiste
Messages : 32
Inscription : dim. sept. 04, 2016 20:28
Véhicule : STI 7/sti11
Localisation : 68

Re: Échappement sti 11 p'tit soucis

Messagepar didi71 » mar. févr. 11, 2020 17:54

après avoir vu la voiture, j'ai vite compris le problème de lambda .... :prop:
c'est des tubes sans silencieux inoxcar dessus. :lol: :lol:
d'où le défaut.
et le bruit .... très discret MDR


Revenir vers « Echappement »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité